Hopp til innhold


Bilde

speedometer Problem.


  • Please log in to reply
3 svar i denne tråden

#1 kongkarl

kongkarl

    Sykkel

  • Gjest
  • PipPip
  • 14 innlegg
  • Bosted:Vestfold

Postet 13. January 2013 - 11:40

Speedometer mitt har låst seg. Peker rett ned. Om den er på, av eller under fart.
hvis det er noen som har et råd eller vært borti tilsvarende så blir jeg glad for svar.
Jeg har Ford Scorpio 2.3 1996.

Mvh karl

Har et bilde av problemet på flickr:
http://www.flickr.co...N05/8376285660/

#2 mr_scorpio

mr_scorpio

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 1287 innlegg
  • Bosted:Østfold

Postet 13. January 2013 - 11:44

Har skjedd meg og bare ta av treramma og ta av glasset på speedometeret og vri nåla tilbake

Dette innlegget har blitt redigert av mr_scorpio: 13. January 2013 - 11:44

1969 Mercury Cyclone Fastback 351w
1976 Ford Cortina 1,6 GL Estate
1977 Ford Granada 2,3L Automatic ,1982 Ford Granada 2,0 L
1986 Ford Scorpio 2,9i GL, 1991 Ford Scorpio 2,9 24v Cosworth, 1993 Ford Scorpio 2,9i Ghia Estate, 1994 Ford Scorpio 2,0i CLX Estate
 


#3 kongkarl

kongkarl

    Sykkel

  • Gjest
  • PipPip
  • 14 innlegg
  • Bosted:Vestfold

Postet 15. January 2013 - 16:15

Tusen takk for svaret. Det var noe sånt enkelt jeg hadde håpet på. Starter med det i morgen.

#4 Slåstad RS

Slåstad RS

    Ford RS

  • Klubbmedlem
  • PipPipPipPipPipPip
  • 4647 innlegg
  • Bosted:Hedmark

Postet 15. January 2013 - 16:23

Må ikke kjøre så fælt! ;)
Aldri noe godt uten at det er galt for noe.




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere