Hopp til innhold


Bilde

"Problem" etter vinterdvale? Cosworth BOA


  • Please log in to reply
3 svar i denne tråden

#1 granadaghia

granadaghia

    Ford

  • Gjest
  • PipPipPipPipPip
  • 148 innlegg
  • Bosted:Møre og Romsdal

Postet 21. April 2016 - 23:54

Kobla på batteriet på scorpio cosworthen etter vinterdvale. Tenkte å sjekke om alt fungerte......desverre et par ting som ikkje virka =(

 

1: Takluka stoppar ikkje mellom vipp funksjon og fram/bak.  Vippar ned ruta men fortsetter bakover og skal late igjen luke so går den i vippe posisjon.

2: Kupevifta virkar kun på "3".....1-2 er død.

 

Nokon med tips kva som kan vær gale??



#2 stig.

stig.

    Bil

  • Gjest
  • PipPipPipPip
  • 55 innlegg
  • Bosted:akershus

Postet 22. April 2016 - 08:50

at trinn 1-2 er død er jo et super klassisk syptom på def formotstand, da pleier de kun å funke på "flatt jern" 


Lykken er en sur gammal ohc

#3 grandisjohn

grandisjohn

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 2607 innlegg
  • Bosted:akershus

Postet 22. April 2016 - 15:51

Scorpio har vel el.motoren til takluka i taket over bryteren? Kan bare grandis jeg veit du, som har motoren bak i bagasjerommet.. Menne,  

i allefall høres det ut som microbryteren som tuller. Er det ikke tuklet med er det muligens bare litt dårlig "føling" i forhold til start/stopp posisjon.


Det er ikke en ting jeg kan.

#4 xr4ti

xr4ti

    Ford RS

  • Klubbmedlem
  • PipPipPipPipPipPip
  • 3949 innlegg
  • Bosted:Sandefjord

Postet 22. April 2016 - 17:32

Enig med grandisjohn, det er mest trolig litt irr på komponenter som gjør dette. Det blir ikke noe mekanisk feil bare for at bilen har stått lagret. Korrosjon er derfor mer trolig årsak. Kjør litt med bilen du og prøve å bruke bryterne i ny og ne, men som stig. skriver så er motstanden på viften en slik greie som nesten alle eldre Forder en eller annen gang får problemer med.






0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere