Hopp til innhold


Bilde

05 Focus 1,6 tdci 109hk elfeil, nødmodus


  • Please log in to reply
6 svar i denne tråden

#1 Svorska

Svorska

    Bil

  • Gjest
  • PipPipPipPip
  • 74 innlegg
  • Bosted:Akershus

Postet 19. December 2016 - 15:09

En 2005 Focus 1,6 tdci 109hk "tilter" etter vask.

Går som normalt en stund etter vask, så kommer det feilmeldinger fra flere systemer på instrumentpanelet.

-esp feil

-baklys feil

-servostyring feil

-motorstyringsfeil

-abs feil

-clutchbryter feil

-bremselysbryter feil, for å nevne noe

 

Instrumentpanelet "lyser" etterhvert opp, og bilen går i nødmodus.

 

Hvis man da stopper bilen, får man ikke start igjen, og feil på startsperre/kjenner ikke nøkkel kommer opp sammen med resten av feilene.

 

Bilen kan stå i 20 min, for så å starte, men instrumenter reagerer ikke, og motor reagerer heller ikke på gasspedalen.

Andre ganger må bilen stå lenger før den starter, og da kan den oppføre seg helt normalt frem til neste vask.

 

Tips???



#2 tuszi

tuszi

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 5021 innlegg
  • Bosted:larvik

Postet 19. December 2016 - 16:14

instrument



#3 Svorska

Svorska

    Bil

  • Gjest
  • PipPipPipPip
  • 74 innlegg
  • Bosted:Akershus

Postet 19. December 2016 - 17:40

Ok, lodding, eller skifte hele greia
Er kjørecomputer og skjerm til navigasjon osv i instrumentpanelet, så hadde vært greit om det lot seg fikse

#4 packs

packs

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 691 innlegg
  • Bosted:Buskerud/Drammen

Postet 16. February 2017 - 17:07

akkurat loddet opp kontakta på en slik. ikke noe tull med det elektrikse etter det.

https://www.youtube....10fNtGSA&t=398s


-------------------------------------------------------------------
Escort MK5a, 91mod, 2.0 zetec

#5 Bjørn_H

Bjørn_H

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 1179 innlegg
  • Bosted:Telemark

Postet 17. February 2017 - 11:47

Jeg hadde lignende feil på min 2007 Focus 1,6 TDCI, bilen stoppet plutselig under kjøring og ESP fault kom opp i displayet. Det som var rart var at bilen ofte startet  igjen bare ved å ta av og på batteripolen. Det som var feilen var dårlig kontakt i konnektoren til dieseltrykk føleren som sitter under innsuget nedenfor batteriet. Det viser seg at driftspenningen til alle sensorene blir brutt hvis det skjer noe med denne kontakten og mange forskjellige feilmeldinger dukker opp. Jeg bare tok av denne og smurte opp med kontakt fettet til ford også var alt OK :)


88 Sierra Cosworth 2wd
06 Transit Connect
08 Mondeo

#6 Vidar Iversen

Vidar Iversen

    Trehjulssykkel

  • Gjest
  • Pip
  • 1 innlegg
  • Bosted:Fetsund

Postet 30. May 2019 - 20:15

Jeg hadde lignende feil på min 2007 Focus 1,6 TDCI, bilen stoppet plutselig under kjøring og ESP fault kom opp i displayet. Det som var rart var at bilen ofte startet igjen bare ved å ta av og på batteripolen. Det som var feilen var dårlig kontakt i konnektoren til dieseltrykk føleren som sitter under innsuget nedenfor batteriet. Det viser seg at driftspenningen til alle sensorene blir brutt hvis det skjer noe med denne kontakten og mange forskjellige feilmeldinger dukker opp. Jeg bare tok av denne og smurte opp med kontakt fettet til ford også var alt OK :)


Hei.
Klarer du å forklare eller ta et bilde av denne konnektoren/sensoren slik at jeg forstår hvilken det er? Min Focus (2008 mod. 2,0tdci) har mange forskjellige feilmeldinger og vil for tiden ikke starte (drar ikke rundt på starteren engang) og gir nå meldingen «Engine malfunction). Setter pris på alle tips!
Vidar.

#7 Bjørn_H

Bjørn_H

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 1179 innlegg
  • Bosted:Telemark

Postet 31. May 2019 - 12:59

Hei. Jeg har ikke bilen lengre, men husker den satt kronglete til, måtte føle meg fram for å koble den av/på. Sitter på enden av fuelrailen.


88 Sierra Cosworth 2wd
06 Transit Connect
08 Mondeo




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere