Jump to content
Changis

Får ikke programmert Nøkkel FOB i mk1 Focus

Recommended Posts

forrige helg kjøpte jeg en 2002 MK1 Focus, det fulgte med to nøkler, en av dem med mulighet for å åpne og låse bilen. (tre knapper)
jeg har fulgt utallige oppskrifter på nett, men det virker som om bilen ikke vil gå inn i læremodus. uansett hva jeg prøver så får jeg ikke lyden som sier at bilen er i læremodus, fjernkontrollen reagerer heller ikke)
Sentrallåsen funker 100% ved manuell åpning/låsing

Jeg har `siden Lørdag forsøkt følgende uten noen fremgang:

* vridd nøkkelen fra 0 og I til II, 4, 6 og 8 ganger, har også vridd fra II til I og 0. (prøvd flere kombinasjoner)
* prøvd med to forskjellige nøkler. (de to som fulgte bilen, en vanlig og en fjernkontroll)

* Låst igjen og opp dørene fra innsiden før programmering, pluss prøvd med og uten setebelte.
* Dratt ut alle pluggene på siemens boksen og ventet i 2-3 timer før jeg kobla tilbake igjen.
* tatt av batteri og tømt bil for strøm for å resette ECU
* bytta batteri i FOB
* manuelt gitt strøm til FOB delen av nøkkelen i åpen tilstand for å vite med sikkerhet at den får strøm, fortsatt ingen reaksjon ved trykk på knappene. så untatt å måle om den faktisk sender ett radiosignal, så tror jeg ikke det er nøkkelen som er problemet.

har sjekka alle sikringene i bilen, tilogmed sikring 63 som ligger superkrøkkete til, alle er hele.

 

bilen piper om jeg lar lysa stå på når jeg åpner bilen, så det er ikke det at bilen ikke klarer produsere lyden.. jeg får også ett enkelt pip sporadisk når jeg vrir om nøkkelen med fører dør oppe, men siden dette er sporadisk og kun når døra er oppe, tror ikke dette har noe med læremodus og gjøre..

jeg er helt stuck, alle guidene sier at man skal vri nøkkelen å høre en lyd, men jeg får aldri lyden som skal indikere at bilen er i læremodus. 

er det noen her som har noen forslag til hva jeg kan gjøre? 


Tidl. eide Forder
'96 Taurus (kanadisk utgave) (RIP)
'98 Puma 1.7 (RIP)
'02 Focus 1.6

Share this post


Link to post
Share on other sites

Hender det er svikt i nøkkel, så den ikke gir noen signal idet hele, det kan testes med en mottaker tester, som de fleste verksteder har, regner med du har sjekka batteri

Share this post


Link to post
Share on other sites

Hei, takk for svar.

Har sjekka batteri og som beskrevet over har jeg tilogmed koblet til strøm mens den var demontert for å være sikker på at fjernkontrolldelen får strøm. Om elektronikken funker aner jeg ikke da jeg ikke kan måle om den sender signal når man trykker på knappen.. men har dette noe å si for om bilen vil inn i læremodus?

Tenker om jeg f.eks. hadde kjøpt nye nøkler så hjelper det lite om bilen ikke vil programmere dem..


Tidl. eide Forder
'96 Taurus (kanadisk utgave) (RIP)
'98 Puma 1.7 (RIP)
'02 Focus 1.6

Share this post


Link to post
Share on other sites

Nei det har ikke noe med om bilen ikke kommer i prog modus. Med dørene igjen, skal du vri fra 1 til 2 på tenninga 4ganger innen 6 sekunder, så vrir du den til 0, da skal du få et pip signal og du har 10sek til å trykke på en av knappene på fj. kontroll

Share this post


Link to post
Share on other sites

Problemet er at jwg har forsøkt det.. utallige ganger og kombinasjoner.. problemet er at jeg aldri får pipet som betyr at du kan programmere nøklene.. jeg har forsøkt å trykke selv om jeg ikke får lyd også.. problemet virker å være selve sentrallås modulen i bilen og ikke nøkkelen.. låsen fungerer i seg selv som det skal men får ikke pipet uansett hva jeg forsøker.


Tidl. eide Forder
'96 Taurus (kanadisk utgave) (RIP)
'98 Puma 1.7 (RIP)
'02 Focus 1.6

Share this post


Link to post
Share on other sites

Du er sikker på at bilen har fjernstyrt sentrallås og at det ikke er en nøkkel som har vært kjøpt utenom? Har vært borti det på en Focus faktisk

Share this post


Link to post
Share on other sites

Den har siemensboksen bak hanskerommet som skal styre dette (er denne jeg har dratt kabler utav for å prøve å nullstille og er den som er beskrevet som "hjernen" bak sentrallåsen) og originalnøkkelen kom med tre brytere..

Er det noen måte jeg kan verifisere dette på?


Tidl. eide Forder
'96 Taurus (kanadisk utgave) (RIP)
'98 Puma 1.7 (RIP)
'02 Focus 1.6

Share this post


Link to post
Share on other sites

Er det noen her som kan hjelpe meg me hvilke ledninger jeg må koble meg innpå hvis jeg skal bruke universal fjernkontroll?

Vet de skal kunne hentes fra bak hanskerommet der gem modulen sitter, men skulle gjerne visst fargekodene på kablene :)

 

Noen her som kan hjelpe?


Tidl. eide Forder
'96 Taurus (kanadisk utgave) (RIP)
'98 Puma 1.7 (RIP)
'02 Focus 1.6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...