Hopp til innhold


Bilde

Pipelyd fra motorrommet


  • Please log in to reply
4 svar i denne tråden

#1 Roy Thomas

Roy Thomas

    Sykkel

  • Gjest
  • PipPip
  • 13 innlegg
  • Bosted:Sarpsborg

Postet 28. October 2018 - 21:11

Hei folkens!

Ford Focus 1,6 tdci G8DB 2007 mod.

For en mnd siden så kom det en skarp pipelyd fra motorommet når jeg kjører. Pipelyden slutter når turtallet kommer under ca 1400. Alt over 1400 så er pipingen konstant. Lyden er såpass høy at den er plagsom.
Etter ca to uker med denne lyden, så fikk jeg turbohavari med en turbo som er kun 5 mnd gammel. Når turboen begynte å gå i stykker så var det en annen type pipelyd. Det var mer som en ulelyd enn piping. Så jeg hadde to typer pipelyder samtidig!
Turboen var helt ødelagt og slarkete i følge mekaniker.

Har nå byttet turbo, men fortsatt så er den skarpe pipelyden der.
Noen som har mening om hva dette kan være?

Har googlet litt å lest fram at det er et kjent problem at intercooler rør ofte sprekker på disse. Kan det være et lite hull i røret eller noe i nærheten av intercooler eller turbo som kan lage en sånn lyd?
Ikke har jeg noen mindre turbotrykk (tror jeg) og bilen går ellers bra.

Har prøvd å lytte meg fram til hvor lyden kan komme i fra, men siden jeg må dra turtallet opp på 2000 når den står stille for å få fram lyden, så er det såpass mye motorstøy at det er umulig å høre hvor det ellers kommer i fra. I hvert fall når man står over motorrommet. Så fort jeg setter meg inn i bilen eller står på avstand høres den tydelig igjen...


Før sommeren så ble DPF og EGR fjernet fra hjernen, samtidig som bilen ble chippet. Så å finne noen feilkoder rundt disse områdene er vel håpløst nå?



#2 xr4ti

xr4ti

    Ford RS

  • Klubbmedlem
  • PipPipPipPipPipPip
  • 4322 innlegg
  • Bosted:Sandefjord

Postet 28. October 2018 - 21:43

På disse PSA-motorene så er det sil i oljerøret som forsyner senterdelen på turboen med olje. Røret skal egentlig byttes, i det minste må sil renses. Turboen havarerer som oftes pga dårlig smøring og om man bruker oljerøret uten å i det minste rengjøre det så havarerer den nye turboen ganske fort etter bytte. Verksteder som ikke kjenner disse motorene synder ofte med dette dessverre.
Når det gjelder den lyden du skriver om så kan det godt være det du nevner, evt en skjøt et sted i systemet som lekker. Større lekkasjer gir som oftes en mer markant lyd og merkbart mindre effekt.
Meg bekjent så er det ikke varsling om for lite ladetrykk, kun for høyt, så om det finnes feilkoder på det vet jeg ikke.

#3 Roy Thomas

Roy Thomas

    Sykkel

  • Gjest
  • PipPip
  • 13 innlegg
  • Bosted:Sarpsborg

Postet 28. October 2018 - 22:41

Oljerøret ble ikke byttet når de satt inn forrige turboen. Så da er det godt mulig at det var grunnen til havari ja. Men nå ble den byttet heldigvis.

Hørte nettopp med en kompis, og han nevnte at siden jeg har fjernet dpf, så kan det komme pipelyd. Eller at egr ikke er skrudd nok til. Ikke vet jeg, men er i hvert fall ikke værre enn å sjekke dette i morgen. Men da burde det ha oppstått med en gang eller kort tid etter dpf og egr ble fjernet, og ikke etter ca 6 mnd... 

Men da skal jeg også sjekke alle slanger og rør i morgen. Hadde nettopp en slange som hadde sprekt til kjølevæska pga oljesøl fra turbohaveriet. Så er jo ikke umulig at olja har ødelagt andre slanger også da.


Takk for svar! :)

 



#4 D.Toft

D.Toft

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 10617 innlegg
  • Bosted:Bergen

Postet 30. October 2018 - 17:52

sjekk slanger fra intercooler. oppdaget en rift på en transit en gang som peip. der var ene slangen sprukket på undersiden.

er nok lekkasje på turbotrykk du har



#5 packs

packs

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 693 innlegg
  • Bosted:Buskerud/Drammen

Postet 30. October 2018 - 23:48

Ofte lekkasje på en pakninger før innsuget. Et plastrør med gummipakning som går i oppløsning over tid. Kan byttes med en silikon slange som løser problemet. Stor lekasje på denne på vår 08 focus.
-------------------------------------------------------------------
Escort MK5a, 91mod, 2.0 zetec




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere