Jump to content

ABS lyser i speedometeret


Recommended Posts

Får feil på abs , lyset i speedometeret lyser hele tide. trodde det var en av sensorene bak , så jeg skiftet de til nye men lyser fortsatt

Måler ca 1100 OHM på de bak og ca 1000 OHM  på de foran.

noen som har noen gode tips til denne feilen.

cossi1

Sierra cosworth 4x4 92

Link to post
Share on other sites

Skal jeg ta ut sensorene av feste/ hubbene , på alle 4 hjulene. er det du mener ?

Har brukt bremserens på sprayboks og vasket med , spylte inn i hullene til sensorene med rens og tørnet på hjulene. men det er gjerne ikke nok.

Sierra cosworth 4x4 1992

Det lyste litt av og til (av og på) , så ble det lys hele tiden.

så nå kommer lyset på , med det samme tenninga blir skrud på

Sierra cosworth 4x4 92

Link to post
Share on other sites

Ja pumpa går, er det noen sikkringer eller releer som ikke funker helt slik de skal.

Har lurt på om det kan være dårlig kontakt i speedometeret eller noe sånt .  Har noe merkeligt der, blinker til venstre så blinker blinklyset i  speedometeret , men blinker til høyre så blinker det ikke i speedometert men alle 3 blinker ute på høyre siden.Har ikke hatt ute speedometeret enda er det 2 pærer eller bare en til blinklyset i speedometeret.

Kan dette ha noen forbindelse med hverandre?

Sierra cosworth 4x4 92

Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...