Jump to content
Sign in to follow this  
Roy Thomas

Xenon lyser dårlig

Recommended Posts

Ford Focus 1,6 tdci G8DB 2007 mod

Hei!

Har en Focus med originalt xenonlys. Kjøpte nye Philips WhiteVision 5000k i sommer til begge lyktene. Men jeg syns det lyser utrolig dårlig, altså så utrolig dårlig at det virker som jeg kjører med lykter full av møkk! Lykteglassene er ganske rene og ikke noe spes matte. De er såpass blanke at en polering ikke vil ha noe virkning, har flere sagt som driver med den slags. Jeg byttet til et kvalitets batteri på sommeren. Og jeg sjekket med voltmeter på batteri og dynamo, og der virker alt som det skal være.
Er det noen andre grunner til at det kan lyse så svakt?
Er det en svakhet på disse modellene?
Kan 5000k være feil? (selv lest og hørt at 5000k er den beste styrken)

 

Share this post


Link to post
Share on other sites

Hva slags ballast har du? 35w eller 55w? Har du målt volt på kontakten til ballasten mens bilen går?


-------------------------------------------------------------------

Escort MK5a, 91mod, 2.0 zetec

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...