Jump to content

Fordman

Gjest
  • Posts

    1203
  • Joined

  • Last visited

About Fordman

  • Birthday 05/01/1978

Medlemsinfo

  • Bosted
    BERGENSER bosatt i Kristiansand
  • Medlemskort
    Kun digitalt

Profile Information

  • Kjønn
    Male
  • Bosted
    BERGENSER bosatt i Kristiansand

Fordman's Achievements

Ford RS

Ford RS (6/6)

  1. Da fikk jeg blåst ren sensoren, den var full av støv. Det hjalp dessverre ikke for (u)lyden, så det blir nok en ny (men fikk konstatert at lyden kom fra denne sensoren). Vedr lysene, så har jeg muligens et veldig dumt spørsmål 🙈 Hvor er kabelen festet til jord på disse bilene? Er vel her jeg bør sjekke når det gjelder jordingen, eller?
  2. Tusen takk for råd. Av videoen i linken, er det akkurat samme lyd jeg opplever. Skal sjekke opp i det så fort jeg har anledning. Satser på at rens hjelper. Om ikke kostet en ny 941 hos min lokale Ford forhandler. https://www.youtube.com/watch?v=IYnWBm9XYiU Har du forresten noen råd til lysproblematikken?
  3. Håper noen av dere kan hjelpe meg. Har en veldig intens elektrisk summing fra fronten av dashbordet, de som sitter foran hører det veldig godt inni bilen. Klarer ikke helt å finne ut eksakt hvor det kommer fra. Summingen kommer og går, men er mest tilstede og da i lange perioder. I tillegg har jeg problemer med hovedlysene og vet ikke om det er noe sammenheng her. Får feilmelding i displayet "Nærlys er defekt" eller noe i den duren. Så faller hovedlyset ut. Av og til venstre, av og til høyre, av og til begge (bare xenon pæren(e), ingen andre lys i hovedlykten). Noe sammenheng med lyden og lysproblematikken? Relé? Annet? Alt av tips og råd tas i mot med stor takk 🙂 Gjelder en Ford Focus 2012 modell
  4. Har en snodig problemstilling med mine bremselys på en Focus MK3 (1.0 EcoBoost 2012 modell) Bremselysene virker ikke på noen av lyktene. LED stripen i toppen av vinduet virker (stasjonsvogn). Følgende er gjort: - Begge pærer er byttet (selv om de gamle var intakt) - Sikringen er byttet (selv om den gamle var intakt) - Bremselysbryter ved bremsepedal er byttet Fortsatt ikke noe liv i annet enn LED stripen i toppen (halogenpærene virker ikke). Må det gjøres en nullstilling fra Ford på kontrollboks, relé eller liknende i tillegg. Skjønner ingenting. Kan dere hjelpe meg? Alle råd motta med takk 🙂
  5. Skal høre med kameraten som eier denne feilkodeleseren. Hvis ja, hva skal jeg be ham gjøre/se etter? Kan dataloggen avgjøre hvilken av delene det er feil på? Spør dumt nå, fordi jeg er litt grønn på dette... hehe Takk for svar så langt 🙂
  6. Noen som har noen råd/anbefalinger? Forhørt meg med diverse verksteder (også merkeverkstedet). De er litt vage i svarene, men heller bort fra katalysatoren og mener denne sjelden byttes/er defekt som følge av motorlampen som lyser. Verkstedene klarer heller ikke å gi noe klart svar på om de kan måle seg frem til om det er katalysatoren og/eller lambdasonden. Vil ikke kaste bort pengene på diagnosetest hos verkstedene om jeg får vage svar Vet dere om en kan måle seg frem til dette? Alle råd mottas med stor takk :-)
  7. Hei. Trenger litt råd fra dere ang min bil. Motorlampen lyser og bilen har en feilkode (merker ingenting under kjøring enn så langt) Har lest ut feilkoden og den sier følgende: P0420 (Current) - Catalyst system efficiency Below Threshold Bank 1 P0420 (Pending) - Catalyst system efficiency Below Threshold Bank 1 Har undersøkt en del rundt feilkoden, men lurer på hvilken deler som bør byttes Bytte oksygensensoren (lambdasonden) eller bytte katalysatoren? Hva anbefaler dere? Bilen det gjelder er en 2012 Ford Focus 1.0 EcoBoost (125hk) kjørt 176.000km Alle råd mottas med stor takk 🙂
  8. Må en gjøre dette på hver og en dør, eller kan en gjøre det via betjeningsknappene for alle vinduer fra førersiden? Eller må det gjøres både på hver av dørene samt betjeningsknappene for alle vinduene via førerdøren?
  9. Hei. To-trinns bryteren på alle vindusheiser fungerer ikke lengre etter batteriet har vært koblet fra bilen. Nå må jeg holde inne knappen til vinduet er gått helt nede? Noen som har en quickfix på denne programmeringen? Gjelder en 2012 Focus
  10. Alle deler byttet og ingen antydninger til rist 🤩 Byttet endeledd i tillegg da foringen ikke var helt god på den heller. Som bonus fikk jeg en mer fast og presis styring også (uten at jeg egentlig tenkte på dette som noe problem før delene ble byttet). Var visst gull med noen nye foringer!
  11. Har nå fått målt diverse i forstillingen på førerside med måleur og funnet hva som er galt. - Kraftig kast i navet/hjulspindelen (det slo godt ut på måleuret). - Kast i ny skive, antakelig blitt skadet som følge av kastet i navet/hjulspindelen for navet ble grundig rengjort og var skinnende rent før skrive ble montert (slo også ut på måleuret på skiven. Skiven ble montert over på andre siden hvor vi hadde målt oss frem at navnet ikke hadde kast i). Venter nå på nye deler. Nytt nav/hjulspindel, nytt hjullager, ny bærearm, nye skiver og nye klosser. Satser på det vil gjøre susen 🙂
  12. Godt å høre. Har du/dere noen tanker ellers om dette? Er det liksom hjulnavet/spindelen som er neste "feilkilde" eller kan det være andre ting som bør sjekkes?
  13. Hei. Håper noen kan hjelpe meg her. Sliter med kraftig risting ved nedbremsing. Ikke bare rist i rattet, men rister/slår i hele bilen (ganske ubehagelig for både fører og passasjerer). Ved måling hos diverse verksteder er det førersiden som er synderen Har byttet følgende uten hell: Bremseskriver (begge foran), bremseklosser (begge foran), caliper førerside, hjullager (begge foran) Måtte bruke mye makt (hamring) for å få løs både skive og hjulspindel (for å nytte hjullageret). Med alt dette byttet, kan det faktisk ha kommet skjevhet/kast i hjulspindelen (grunnet hamring). Har også fått konstatert litt slakk i opphengskule førerside som muligens kan forverre dette noe. Hva er deres erfaringer? Kan en få målt hjulspindelen for kast/skjervheter noen sted bare for å være sikker, så jeg ikke fortsetter å bytte en haug av deler uten hell. Håper på å høre fra dere. Bil: Ford Focus 1.0 - 2012 modell stasjonsvogn med 125hk
  14. Hei. Eier en 2012 Focus 1.0 EcoBoost (125hk) og sliter med hovedskjermen i den. Den ble plutselig helt hvit nå i ettermiddag og blir bare værende hvit. Radio og andre funksjoner fungerer bra, men en ser ingenting på skjermen. Har som har hatt erfaring med dette? Hvordan kan det løses?
  15. Merket er Fence Audio. Subben er ny, men allikevel noen år gammel, den ble lagret fra den var ny. Har ikke grunnlag for å si om subben er bra eller ikke, men finnes nok subber som er mye bedre enn denne
×
×
  • Create New...