Jump to content
Sign in to follow this  
Galaxis

Autolys sensor

Recommended Posts

Heisann!

 

Har en Mondeo 2004 modell som er tyskimportert og den har ikke automatisk kjørelys men den har Autolys som egen stilling på lysbryteren som slår på lyset om det blir mørkt f.eks i tunneler og parkeringshus, men dette er det jo ikke så mye bruk for her i Norge i og med at vi skal ha lys på hele tiden.

Det jeg lurer på er hvor sensoren til autolyset er?

Kunne tenkt meg å prøvd å blende av denne sensoren slik at lyset står på hele tiden sånn at når bryteren står på Auto så kommer lysene på selv om det er lyst ute.

Er litt kjedelig at det ikke er automatiske kjørelys på bilen da....

Var på Ford for å sjekke om det var mulig å programmere om slik at den fikk kjørelys men det gikk visst ikke og de visste ikke helt hvordan man eventuelt måtte gjøre det for å få denne funksjonen, de nevnte at man måtte legge opp nytt ledningsnett og det virker litt dramatisk og mye jobb :(

 

Mvh.

Galaxis.


Ford Mondeo Titanium X 2010 2.0 TDCI 140hk MK4 (Panter Black)

Ford Mondeo Ghia 2004 2.0 TDCI 130hk MK3 (INK BLUE)Solgt!

Share this post


Link to post
Share on other sites

Jo har regnsensor, hmm da er det vel ikke bare bare å blende av den da, speilet og feste til det er vel sikkert limt fast?

 

Mvh.

Galaxis.


Ford Mondeo Titanium X 2010 2.0 TDCI 140hk MK4 (Panter Black)

Ford Mondeo Ghia 2004 2.0 TDCI 130hk MK3 (INK BLUE)Solgt!

Share this post


Link to post
Share on other sites

Hei😊 Eg har også lyssensor på min Mondeo 09 mod. På lysbryteren er det et signal med en pære lignede med en A inni. Eg trodde det var Auto lys som gjør at lysene går på i tunneler ? 
Men lysene blir ikke noe forandret når eg kjører inn i tunnelen. Hva som gjør det? 

Share this post


Link to post
Share on other sites
On 4/28/2020 at 9:36 PM, Tommy1974 said:

Hei😊 Eg har også lyssensor på min Mondeo 09 mod. På lysbryteren er det et signal med en pære lignede med en A inni. Eg trodde det var Auto lys som gjør at lysene går på i tunneler ? 
Men lysene blir ikke noe forandret når eg kjører inn i tunnelen. Hva som gjør det? 

Fordi at det er påbudt med kjørelys i Norge uansett lysforhold, så bilene solgt i Norge var programmert med hovedlys på hele tiden. Din bil (og min) er jo også pre FL som gjør at LED-kjørelysstripa under hovedlyktene ikke var kommet enda. Jeg tror kanskje likevel at interiørbelysning justeres etter lysforhold i A-posisjon, men er ikke sikker. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...