Jump to content

Elektriske problemer på Scorpio -92 modell


Recommended Posts

Hei dere!

 

Vi har kjøpt en Scorpio som har noen rare elektriske feil som vi ikke finner ut av så håper noen hær inne kan hjelpe.

 

Etter en ledningsbrann ble det montert nye sikringsbokser m/ledningsnett og da oppsto følgende feil:

 

Når man slår på lysene så begynner varmeapparatet å gå, det gjør også viskerene å lykte spylerene. Når nærlysene er på er det ikke mulig å få dem slått av så fremt man ikke blinker med langlysene eller stopper motoren.

 

Etter vi kjøpte bilen har vi funnet ut at ved å kople av kontakten til blinklys/langlys armen så fungerer lysene og alt som det skal men man kan selvfølgelig ikke kjøre slik så vi satte på en ny-brukt å samme problemet er tilbake.

 

Hovedlys bryteren er også byttet ut med en ny-brukt en.

 

Håper noen kan komme med noen gode tips så vi får fikset den for bilen er meget velholdt å fin.

 

Link to post
Share on other sites

Har hatt en elektriker til å feilsøke alt elektrisk å det virker håpløst å finne årsaken til problemet, alle releer skal være sjekket å alt elektrisk som er kjøpt nytt er kjøpt på Ford,, så hele greia er veldig frustrerende. 

Hadde håpet at det va noen hær inne på forumet som har hatt samme problemet.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...