Hopp til innhold


Bilde

EGR, blokkering


  • Please log in to reply
2 svar i denne tråden

#1 transitconnect

transitconnect

    Sykkel

  • Gjest
  • PipPip
  • 22 innlegg
  • Bosted:Dovre

Postet 18. August 2018 - 06:33

Skal blokkere EGR med ei plate.

Tenkte å kjøpe et ferdig sett (plate + 2×pakning) på ebay for å slippe å tilpasse selv. Finner imidlertid kun til 90 og 110hk. Transiten min er 75hk.

 

Eksempel:

https://www.ebay.co.uk/itm/18-EGR-valve-Blanking-Plate-Gasket-for-FORD-FOCUS-MONDEO-TRANSIT-1-8-TDDi-TDCi/181333485846?fits=Car+Make%3AFord%7CModel%3ATransit+Connect&hash=item2a38516916:g:NsEAAOSwYGFUy9O4

 

Hva er det jeg ikke har forstått? Er det ikke mulig eller riktig å blokker en modell med 75hk?

Event. om noen vet hvor på nett dette kan kjøpes.

 

Ford Transit Connect 2007mod. 1,8L, 75HK Diesel



#2 transitconnect

transitconnect

    Sykkel

  • Gjest
  • PipPip
  • 22 innlegg
  • Bosted:Dovre

Postet 29. August 2018 - 06:00

Gjort endel søk i forhold til EGR og blokkering med plate. Er bortimot sikker på at ferdiglagde deksler som er tiltenkt 90 og 110hk også vil passe til åpningen på en med 75hk, reint fysisk. Men hvorfor 75hk ikke er listet opp sammen med 90 og 110hk, har jeg ikke peiling på. Siden jeg kun er en hobbymekaniker er det klart mye med EGR og blokkering jeg ikke har kunnskap om, så kommer litt til kort på dette her.

Vurderer allikevel å sette inn ei blokkeringsplate for å prøve å bli kvitt en feilmelding. Hadde en diagnose på dette lysende motorikonen i dashbordet tidl. så har blitt konstatert at det er nevnte EGR-problem. Har også forsøkt rensing, delvis.

 

Noen som vet om jeg absolutt ikke burde blokkere, siden det er 75hk. Eller skal det normalt ikke være noe krise å teste ut dette.

 

Tenker det kan være dumt å kjøre rundt med den varsellampa aktiv i tilfelle det skulle oppstå et annet motorproblem i framtiden, av mer kritisk karakter, som også gir feilmelding via samme lampe. Vil da ikke være i stand til å få med meg det.



#3 nesjen

nesjen

    Trehjulssykkel

  • Gjest
  • Pip
  • 5 innlegg
  • Bosted:Stryn

Postet 24. August 2019 - 23:04

Ser tråd er 1 år gammel, men pytt.

 

Jeg monterte på min 75 hester, opplevde lugging / fjusking ved pådrag fra lavt turtall. låg jeg i 80 i 5 gir og gav full gass, så lugget den. 

Fjernet plata og helt jevnt drag igjen. 






0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere