Hopp til innhold


Bilde

Navigasjon. (2005)


  • Please log in to reply
4 svar i denne tråden

#1 leifarne

leifarne

    Trehjulssykkel

  • Klubbmedlem
  • Pip
  • 2 innlegg
  • Bosted:Rogaland

Postet 04. December 2018 - 15:07

Hei !

Jeg har en Ford Mondeo 2.2 tdci ghia mod.2005 med navigasjon. Har litt problemer med navigasjonen.Noen gang virker denne, andre ganger ikke. Får beskjed om at den installerte skiven ikke er en Map DVD. Tror kanskje at løsningen er å bruke en rense DVD.Er dem et noen som vet hvor man kan få tak i en slik.
Ev. Kan det være noe annet som kan være feil. Håper på at noen kan hjelpe meg.
Kan også nås på email - leif2316@online.no

#2 xr4ti

xr4ti

    Ford RS

  • Klubbmedlem
  • PipPipPipPipPipPip
  • 4011 innlegg
  • Bosted:Sandefjord

Postet 04. December 2018 - 18:46

Hei. Kan dessverre ikke hjelpe deg med saken men vil allikevel ønske deg velkommen til klubben.
Rense CD/DVD finnes flere steder på nettet, en elektrobutikk burde også ha en slik. Søk på Google så finner du nok noe. Verdt et forsøk og en rens er vel lurt uansett :)

Link: https://www.123elekt...tm_campaign=-73

Så at Power også har slikt så da finnes det i butikk også :)

Dette innlegget har blitt redigert av xr4ti: 04. December 2018 - 19:01


#3 grcossie

grcossie

    Teknisk rådgiver

  • Teknisk rådgiver
  • PipPipPipPipPipPip
  • 6927 innlegg
  • Bosted:Voss

Postet 04. December 2018 - 20:56

Er det gammelt kart du har, cdèn slitt ?



#4 leifarne

leifarne

    Trehjulssykkel

  • Klubbmedlem
  • Pip
  • 2 innlegg
  • Bosted:Rogaland

Postet 04. December 2018 - 21:04

Hei. Kan dessverre ikke hjelpe deg med saken men vil allikevel ønske deg velkommen til klubben.
Rense CD/DVD finnes flere steder på nettet, en elektrobutikk burde også ha en slik. Søk på Google så finner du nok noe. Verdt et forsøk og en rens er vel lurt uansett :)
Link: https://www.123elekt...tm_campaign=-73
Så at Power også har slikt så da finnes det i butikk også :)

Er det gammelt kart du har, cdèn slitt ?


Det er et eldre kart ja. Men har også en nyere versjon som jeg har brukt. Får samme problemet med begge to så tror nok at det er en rens som må til.

#5 xr4ti

xr4ti

    Ford RS

  • Klubbmedlem
  • PipPipPipPipPipPip
  • 4011 innlegg
  • Bosted:Sandefjord

Postet 04. December 2018 - 21:13

Tror neppe det skader med en rens av det optiske leserhodet. Jeg ville prøvd det først før videre feilsøking. Men oppdater oss da :)




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere