Hopp til innhold


Bilde

2008 Focus feil på eolys sensor.


  • Please log in to reply
6 svar i denne tråden

#1 audun-eg

audun-eg

    Ford

  • Gjest
  • PipPipPipPipPip
  • 247 innlegg
  • Bosted:Ørland

Postet 09. May 2018 - 22:26

Hadde feil på dette en god stund i fjor. Løsningen var å bytte tanken for eolys-væske da det lokale Ford-verkstedet fant ut at det måtte være sensoren i tanken det var noe feil med. Da sensoren i seg selv ikke kan byttes, måtte jeg bytte hele tanken. 1000-vis av kroner, selvsagt... Funket fint et halvårs tid nå, selv om det var et mareritt i følge mekanikeren å få bilen til å skjønne at den hadde fått ny tank og ny væske. Nå har den i midlertid begynt å kødde igjen, og jeg får engine malfunction mår bilen startes. I dag har verkstedet sjekket modulen som styrer dette, men greier ikke å finne ut hva som er galt. Modulen koster 10.000,- på tross av at den inneholder et lite kretskort med få komponenter, som antakeligvis hadde kostet 20,- hvis den hadde stått i hvilken som helst annen elektronisk duppedings...  :angry2:

 

Tar med at dette er 2-literen på 130 hk (diesel, selvsagt), og jeg forstår det slik at dette med eolys additive som PSA drev med, kuttet de fort ut. Noen som har vært borti lignende og kanskje kan ha en løsning?

 

Det kan jo være sensoren i tanken igjen, og dermed en reklamasjonssak på delen, men noe sier meg at dette er noe mer dyptgående.



#2 grcossie

grcossie

    Teknisk rådgiver

  • Teknisk rådgiver
  • PipPipPipPipPipPip
  • 6913 innlegg
  • Bosted:Voss

Postet 10. May 2018 - 09:08

Hvilken feilmelding og feilkode er det? Eneste vi har skiftet i den forbindelsen, er sensoren i tanklokket



#3 audun-eg

audun-eg

    Ford

  • Gjest
  • PipPipPipPipPip
  • 247 innlegg
  • Bosted:Ørland

Postet 11. May 2018 - 13:56

Feilkode P2585-61 Fuel additive control module warning lamp request og P1922-60 fuel additive level curcuit. Fuel additive tank empty or additive level too low. Som sagt, ble tanken bytta i høst og fylt.

Dette innlegget har blitt redigert av audun-eg: 11. May 2018 - 14:00


#4 Mondeo Power

Mondeo Power

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 1699 innlegg
  • Bosted:Akershus

Postet 11. May 2018 - 19:57

Sikker på at det ikke er noe med ledningsnettet?.

Har også bare byttet magnet sensoren i tanklokket som grcossie sier.



#5 audun-eg

audun-eg

    Ford

  • Gjest
  • PipPipPipPipPip
  • 247 innlegg
  • Bosted:Ørland

Postet 11. May 2018 - 20:45

Sikker på at det ikke er noe med ledningsnettet?.

Har også bare byttet magnet sensoren i tanklokket som grcossie sier.

Det er det jeg mistenker ja. Dårlig kontakt ett eller annet sted. Er vel neppe en enkel sak å finne...



#6 fosse

fosse

    Ford

  • Gjest
  • PipPipPipPipPip
  • 263 innlegg
  • Bosted:Tysvær Rogaland

Postet 18. May 2018 - 10:15

Omprogramer driten med trim,EGR og DPF delete så er problemet borte.

Kjøpte nu Focus 2,0 TDCI i 2008 og den har trøbla siden den var 4 mnd. gammel.

Omprogramert og trimma i fjor og har fått "NY" bil med null problem og 1dl. mindre forbruk.

Kan og legge til at denne bile må vær det største dritet som har komt ut av ein Tysk bil fabrikk....


<!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->1973 Escort RS2000 Replica<!--sizec--></span><!--/sizec-->
2008 Focus 2,0 TDCI Sport
1969 Tempo Corvette 290 De Luxe
1970 125 Tempo Fighter 230

#7 packs

packs

    Ford RS

  • Gjest
  • PipPipPipPipPipPip
  • 671 innlegg
  • Bosted:Buskerud/Drammen

Postet 18. May 2018 - 17:13

Neida, så gode biler atte. Har vår 2008 mod ute for salg nå 😊
-------------------------------------------------------------------
Escort MK5a, 91mod, 2.0 zetec




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 anonyme brukere